您的位置:澳门新葡8455最新网站 > 澳门新葡8455最新网站 > 【澳门新葡8455最新网站】cisco模拟器GNS3和杜撰机

【澳门新葡8455最新网站】cisco模拟器GNS3和杜撰机

发布时间:2019-12-02 18:02编辑:澳门新葡8455最新网站浏览(187)

    微柔嫩Cisco情况:

    在思科证实的读书中,大家须求利用好些个类的模拟器,但那个模拟器并无法更实际的依葫芦画瓢大家的客户机在接收中所现身的情景。由此,我们借由微软的条件来更诚恳地反映大家所搭建的互连网中的一些行使。

    微软意况:windows server 二零零二,在设想机(VMware)中大家设置windows server 二〇〇一能够在网络中呈现实在的服务器和主机的风流倜傥部分运用。

    思科条件:模拟器GNS3,安装在真机中。

     

    对象:在GNS3中能够搭建立模型拟网络,连接虚构机中的服务器,约等于互连网中的真的泰山压顶不弯腰

    务器的功效。

    得以实现步骤:如下图完全碰着所示:

    澳门新葡8455最新网站 1

    1卡塔尔  在GNS3中拖两台3600型号的路由器LAND1和奇骏2,以至大器晚成朵云。 

    2卡塔尔(英语:State of Qatar)  右击云点击配置——>C1,然后开展右面包车型地铁选料配置。

    澳门新葡8455最新网站 2

    3卡塔尔(قطر‎  在以太网NIO选项卡下的网络适配器下拉菜单中筛选VMware互联网适配器VMnet1。

    澳门新葡8455最新网站 3

    4卡塔尔  点击增加按键——>再点击出今后底下图框中的适配器——>再点击OK。

    澳门新葡8455最新网站 4

    5卡塔尔(英语:State of Qatar)  在图中式点心击增多链接——>接受神速以太链路连接大切诺基2和奇骏1以至昂Cora1和云C1,并点击在云C1上发生的网卡适配器组建连接。互联网拓扑搭建完了,与开始的生机勃勃段时代给出的碰到黄金年代致,按开机键后张开生机勃勃多元相关铺排。

    澳门新葡8455最新网站 5

    6卡塔尔(英语:State of Qatar)   遵照处境给出的必要布置种种路由器。

    R2(config)#interface fastEthernet 0/0

    R2(config-if)#ip address 12.12.12.2 255.255.255.0

    R2(config-if)#no shutdown

    R2(config)#interface loopback 0

    R2(config-if)#ip address 192.168.1.1 255.255.255.0

    R2(config-if)#no shutdown

     

    R1(config)#interface fastEthernet 0/0

    R1(config-if)#ip address 12.12.12.1 255.255.255.0

    R1(config-if)#no shutdown

    R1(config)#interface fastEthernet 1/0

    R1(config-if)#ip address 172.16.1.1 255.255.255.0

    R1(config-if)#no shutdown

     

    R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

    R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

     

    7卡塔尔  在VMware中张开虚构机win server 二〇〇二,举行win server 2002与虚构机网卡的绑定。首先在win server 2000中当选互联网——>setting。

    澳门新葡8455最新网站 6

    8卡塔尔  在选项卡中开展绑定。

    澳门新葡8455最新网站 7

    9卡塔尔(英语:State of Qatar)  在设想机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击接受Internet合同(TCP/IP)实行构造IP地址等。

    澳门新葡8455最新网站 8

    10卡塔尔(英语:State of Qatar)  在虚构机中win server 二零零二的运作下的cmd里:ping路由器Murano2的loopback0回环口192.168.1.1,轻松翻看是不是衔接,声明景况结合成功。

    澳门新葡8455最新网站 9

     

    本文由澳门新葡8455最新网站发布于澳门新葡8455最新网站,转载请注明出处:【澳门新葡8455最新网站】cisco模拟器GNS3和杜撰机

    关键词: